sas.lantip.info

Update Pidgin dari Repository Backports

by salman

Akhir-akhir ini terdapat masalah koneksi antara messenger klien pidgin versi 2.4 dengan server messenger yahoo. Awal-awal terjadi masalah bisa diatasi dengan mengganti server messenger. Akan tetapi dalam seminggu ini server-server alternatif ternyata juga sudah diupdate oleh yahoo, sehingga pidgin tidak bisa lagi digunakan untuk yahoo messenger

Solusi satu-satunya adalah mengupdate pidgin dengan versi terbaru. Berhubung paket standard distribusi Debian Lenny adalah pidgin versi 2.4, maka perlu dicari server alternatif lain yang menyediakan versi yang lebih baru yaitu versi 2.6.

Berdasarkan informasi dari milis tanya-jawab@linux.or.id yang diposting oleh nugrahadi@gmail.com, paket-paket backport bisa didapatkan dari alamat http://repo.ugm.ac.id/debian-backports.

Ikuti perintah-perintah berikut untuk menginstall pidgin versi 2.6.

 

neon:~# echo "deb http://repo.ugm.ac.id/debian-backports \
lenny-backports main contrib non-free" >> /etc/apt/sources.list
neon:~# wget http://repo.ugm.ac.id/debian-backports/archive.key
neon:~# apt-key add archive.key
neon:~# apt-get update
neon:~# apt-get -t lenny-backports install pidgin

Selesai. Jalankan pidgin kembali.

E.O.T